New Features and Enhancements: - Thick LUN allocation is limited to 90% of available free capacity. - Multiple vDEV (virtual device) expansion in FLEX-RAID mode. - Webdav protocol. - Volume based Encryption. - Help button includes embedded how-to and informational videos. - Email alarm setting enhancements. - NFS setting enhancements, NFS v4 NFS domain support and NFS Async option. - Home directory enhancements. - ACL (access control list) security setting enhancements. - Force FTPS option added. - Restore or download previous versions of files. - Cloud and Remote User management enhancements. - ReadyCLOUD access permission enhancements. - ReadyCLOUD new user invite with an email. Bug Fixes: - Fixed issue where shutdown times for 6 bay units was taking a couple of minutes. - Fixed issue where scroll bar for logs window did not expand when windows size was enlarged. - Fixed issue where hostname changes prevented service from being able to turn off after reboot. - Fixed issue where remote subfolders where not getting saved. - Fixed issue where user could not upload file with Internet Explorer 10. - Fixed issue where files larger that 4GB could not be backed up from USB drive. - Fixed issue where the everyone permission for http shares was not correct. - Fixed issue where AFP was not showing via Bonjour. - Fixed issue where ReadyDLNA would start after each reboot. - Fixed issue where a 4.x drive was added to a 6.x system it would boot off of the 4.x. code. - Fixed issue where logs could not be downloaded during a rebuild. - Fixed bug where a after a volume delete drop box would still show old shares. - Fixed issue where a user could have multiple flex raid volumes and the volume would be inactive on reboot if the volumes where degraded. - Fixed issue where deleted backup jobs where not being shown in the logs. - Fixed issue where when doing a defrag user would not get any info on whether it stopped or started. - Fixed issue where cloud user would show in shares even though ReadyNAS never joined ReadyCLOUD. - Fixed issue where Tivo would show null/empty for active path. - Fixed issue with renaming share names over 25 characters. - Better handling of USB 3.0 devices being hot plugged. - Fixed issue where ADS groups where listed in reverse alphabetical order. - Fixed issue with extend timer setting when restarting apache after app installation to prevent offline message. - Fixed issue where device can't be removed from the cloud.
Скачать